<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Satirist John Clarke, of Clarke and Dawe fame, dies aged 68 - via Red Wolf - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Satirist John Clarke, of Clarke and Dawe fame, dies aged 68 - via Red Wolf - Newsvine" />
<meta name="description" content="
Celebrated satirist and comedian John Clarke has died suddenly, aged 68. Your favourite Clarke and Dawe sketches
Iconic comedy duo John Clarke and Bryan Dawe entertained audiences with their political satire skits for over 25 years. We've collated some of their most loved segm&nbsp;&hellip;" />
<meta name="author" content="Red Wolf" />
<meta name="canonical" content="https://redwolf.newsvine.com/_news/2017/04/10/37278566-satirist-john-clarke-of-clarke-and-dawe-fame-dies-aged-68" />
<meta name="section" content="{&quot;domainName&quot;:&quot;redwolf&quot;,&quot;displayName&quot;:&quot;Red Wolf&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=localC41B489F-5FD8-3ABC-6EF4-479BEF56B6F0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/redwolf.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1138694400,&quot;numSeeds&quot;:&quot;25102&quot;,&quot;numComments&quot;:&quot;41600&quot;,&quot;numArticles&quot;:&quot;42&quot;,&quot;watchers&quot;:251}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;world-news&quot;,&quot;sitePageId&quot;:37278566,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Red Wolf&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;redwolf&quot;,&quot;tags&quot;:[&quot;world-news&quot;,&quot;australia&quot;,&quot;death&quot;,&quot;au-news&quot;,&quot;obituary&quot;,&quot;john-clarke&quot;],&quot;seedSource&quot;:&quot;ABC News (Australian Broadcasting Corporation)&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web07" />
<meta name="cip" content="104.96.220.23" />
<meta name="date" content="April 12, 2017, 8:39 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37278566" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=redwolfB8538B9B-BF8B-4A18-2101-F7403E45227C.jpg&width=original" />
<meta property="og:url" content="https://redwolf.newsvine.com/_news/2017/04/10/37278566-satirist-john-clarke-of-clarke-and-dawe-fame-dies-aged-68" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Satirist John Clarke, of Clarke and Dawe fame, dies aged 68" />
<meta property="og:description" content="Celebrated satirist and comedian John Clarke has died suddenly, aged 68. Your favourite Clarke and Dawe sketches
Iconic comedy duo John Clarke and Bryan Dawe entertained audiences with their political satire skits for over 25 years. We&#039;ve collated some of their most loved segm&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="37278566" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51714" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/946c8ce6384f542608288e8ee832dc831afa9363.css?v=51714" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/906ce9371c3ce2335deffcaeb00ebd2f5c28c255.js?v=51714"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/aaf4afd76d683f0599d2d898426ca681afbd4fcf.css?v=51714" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/fe2f8aa3f2fd26410903c4523929e3cd10d74bd6.js?v=51714"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F04%2F10%2F37278566-satirist-john-clarke-of-clarke-and-dawe-fame-dies-aged-68&amp;rand=297419670&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F04%2F10%2F37278566-satirist-john-clarke-of-clarke-and-dawe-fame-dies-aged-68&amp;rand=297419670&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2474367-1");
pageTracker._initData();
pageTracker._trackPageview();
</script><a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=localC41B489F-5FD8-3ABC-6EF4-479BEF56B6F0.jpg&amp;width=80"
		data-domain-name="redwolf"
		data-display-name="Red Wolf">
		<img src="https://m.newsvine.com/servista/imagesizer?file=localC41B489F-5FD8-3ABC-6EF4-479BEF56B6F0.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://redwolf.newsvine.com/" rel="twipsy" title="View Red Wolf's Column"  data-placement="bottom">
				Red Wolf			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://african.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;african&quot;,&quot;displayName&quot;:&quot;AfricaVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolf27BCB96C-182A-CF3A-A57B-E7CCF4F2727F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/african.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;385&quot;,&quot;articleCount&quot;:&quot;142&quot;,&quot;seedCount&quot;:&quot;768&quot;,&quot;memberCount&quot;:&quot;18&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1165138620,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1463623727,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="AfricaVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolf27BCB96C-182A-CF3A-A57B-E7CCF4F2727F.jpg&amp;width=70"
		data-domain-name="african"
		data-display-name="AfricaVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolf27BCB96C-182A-CF3A-A57B-E7CCF4F2727F.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://archaeovine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;archaeovine&quot;,&quot;displayName&quot;:&quot;ArchaeoVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolf29FCB244-F174-596A-D0F4-9C05398A4AF8.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/archaeovine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;105&quot;,&quot;articleCount&quot;:&quot;231&quot;,&quot;seedCount&quot;:&quot;2255&quot;,&quot;memberCount&quot;:&quot;60&quot;,&quot;description&quot;:&quot;General group for fans and fanatics of all things archaeological. This group contains news, notes and general discussion on the field of archaeology across the world.&quot;,&quot;createDate&quot;:1162591200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491254620,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ArchaeoVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolf29FCB244-F174-596A-D0F4-9C05398A4AF8.jpg&amp;width=70"
		data-domain-name="archaeovine"
		data-display-name="ArchaeoVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolf29FCB244-F174-596A-D0F4-9C05398A4AF8.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://auspolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;auspolitics&quot;,&quot;displayName&quot;:&quot;Australian Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolf9BEF5072-C422-8D2D-B65A-55975C8C0817.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/auspolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;122&quot;,&quot;articleCount&quot;:&quot;221&quot;,&quot;seedCount&quot;:&quot;2861&quot;,&quot;memberCount&quot;:&quot;8&quot;,&quot;description&quot;:&quot;Australian Politics - for when too much Peter Costello just isn't enough. Discuss and debate.&quot;,&quot;createDate&quot;:1162599480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1484947087,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Australian Politics"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolf9BEF5072-C422-8D2D-B65A-55975C8C0817.jpg&amp;width=70"
		data-domain-name="auspolitics"
		data-display-name="Australian Politics">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolf9BEF5072-C422-8D2D-B65A-55975C8C0817.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://ausvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;ausvine&quot;,&quot;displayName&quot;:&quot;Australian Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolfEF073E4A-C738-E583-A6FD-0E30628C439C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/ausvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;534&quot;,&quot;articleCount&quot;:&quot;448&quot;,&quot;seedCount&quot;:&quot;7930&quot;,&quot;memberCount&quot;:&quot;14&quot;,&quot;description&quot;:&quot;A place for news and discussion on all things Australian. From politics to sport to news to how bad our current affairs TV shows are!&quot;,&quot;createDate&quot;:1168255980,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1491818216,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Australian Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolfEF073E4A-C738-E583-A6FD-0E30628C439C.jpg&amp;width=70"
		data-domain-name="ausvine"
		data-display-name="Australian Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolfEF073E4A-C738-E583-A6FD-0E30628C439C.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://crime-punishment.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;crime-punishment&quot;,&quot;displayName&quot;:&quot;Crime and Punishment&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolfCEF6A19B-CB21-A625-8888-F544949FA0DA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/crime-punishment.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1452&quot;,&quot;articleCount&quot;:&quot;553&quot;,&quot;seedCount&quot;:&quot;14778&quot;,&quot;memberCount&quot;:&quot;78&quot;,&quot;description&quot;:&quot;Anything law, crime, punishment, justice, injustice...&quot;,&quot;createDate&quot;:1194957300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1488716734,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Crime and Punishment"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolfCEF6A19B-CB21-A625-8888-F544949FA0DA.jpg&amp;width=70"
		data-domain-name="crime-punishment"
		data-display-name="Crime and Punishment">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolfCEF6A19B-CB21-A625-8888-F544949FA0DA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://healthvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;healthvine&quot;,&quot;displayName&quot;:&quot;HealthVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolf545AEDD6-F899-3048-B681-E450E466AAF7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/healthvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;173&quot;,&quot;articleCount&quot;:&quot;993&quot;,&quot;seedCount&quot;:&quot;10936&quot;,&quot;memberCount&quot;:&quot;85&quot;,&quot;description&quot;:&quot;The health group discusses the latest in medical science and research news.&quot;,&quot;createDate&quot;:1162655280,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1487060754,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="HealthVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolf545AEDD6-F899-3048-B681-E450E466AAF7.jpg&amp;width=70"
		data-domain-name="healthvine"
		data-display-name="HealthVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolf545AEDD6-F899-3048-B681-E450E466AAF7.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://new-zealand.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;new-zealand&quot;,&quot;displayName&quot;:&quot;New Zealand&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolf1DEFADE1-6A32-5A27-1F6D-34F0B5753220.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/new-zealand.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4119&quot;,&quot;articleCount&quot;:&quot;75&quot;,&quot;seedCount&quot;:&quot;196&quot;,&quot;memberCount&quot;:&quot;3&quot;,&quot;description&quot;:&quot;News from the land of the long white cloud&quot;,&quot;createDate&quot;:1253433000,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485687370,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="New Zealand"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolf1DEFADE1-6A32-5A27-1F6D-34F0B5753220.jpg&amp;width=70"
		data-domain-name="new-zealand"
		data-display-name="New Zealand">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolf1DEFADE1-6A32-5A27-1F6D-34F0B5753220.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://violators.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;violators&quot;,&quot;displayName&quot;:&quot;Newsvine Anti-Spam&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolfF7FB0F25-C4CC-ECB8-29DB-01CED1AF4A64.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/violators.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1533&quot;,&quot;articleCount&quot;:&quot;7446&quot;,&quot;seedCount&quot;:&quot;8077&quot;,&quot;memberCount&quot;:&quot;52&quot;,&quot;description&quot;:&quot;A group to which articles of suspected spammers can be clipped, so that we can keep track of them and report them if necessary.&quot;,&quot;createDate&quot;:1197514080,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1492010329,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Newsvine Anti-Spam"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolfF7FB0F25-C4CC-ECB8-29DB-01CED1AF4A64.jpg&amp;width=70"
		data-domain-name="violators"
		data-display-name="Newsvine Anti-Spam">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolfF7FB0F25-C4CC-ECB8-29DB-01CED1AF4A64.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://vinesci.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;vinesci&quot;,&quot;displayName&quot;:&quot;Newsvine Science&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolf2295DED0-9E47-6B96-A25C-448303B321FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/vinesci.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;30&quot;,&quot;articleCount&quot;:&quot;885&quot;,&quot;seedCount&quot;:&quot;17300&quot;,&quot;memberCount&quot;:&quot;97&quot;,&quot;description&quot;:&quot;This group is dedicated to Newsviners who have an interest in science.  It is only for science, not for your political attacks using science as ammunition or your cultural insults or your ideological sneering.   If you are unsure what science is, you probably should not post here. Applications for membership will only be accepted after the user has demonstrated an interest in science by his seeds\/articles.&quot;,&quot;createDate&quot;:1161728280,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491254640,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Newsvine Science"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolf2295DED0-9E47-6B96-A25C-448303B321FA.jpg&amp;width=70"
		data-domain-name="vinesci"
		data-display-name="Newsvine Science">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolf2295DED0-9E47-6B96-A25C-448303B321FA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://vinetech.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;vinetech&quot;,&quot;displayName&quot;:&quot;Newsvine Technology&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolf28B15505-AB84-E966-4144-A471FA504743.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/vinetech.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;116&quot;,&quot;articleCount&quot;:&quot;592&quot;,&quot;seedCount&quot;:&quot;12838&quot;,&quot;memberCount&quot;:&quot;108&quot;,&quot;description&quot;:&quot;Computers, Internet, games, gadgets... Oh my! A group for Newsviners who like to play with expensive shiny things, surf the Internet, or play computer games.&quot;,&quot;createDate&quot;:1162595580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1491703170,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Newsvine Technology"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolf28B15505-AB84-E966-4144-A471FA504743.jpg&amp;width=70"
		data-domain-name="vinetech"
		data-display-name="Newsvine Technology">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolf28B15505-AB84-E966-4144-A471FA504743.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://qvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;qvine&quot;,&quot;displayName&quot;:&quot;Queer Agendas&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolf24E5C691-BC86-2849-8FDA-3E6203E29C2D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/qvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;82&quot;,&quot;articleCount&quot;:&quot;562&quot;,&quot;seedCount&quot;:&quot;4458&quot;,&quot;memberCount&quot;:&quot;132&quot;,&quot;description&quot;:&quot;Queer news, views, and commentaries from Newsviners of all stripes along the queer spectrum (gay, lesbian, bisexual, transgender, etc.).&quot;,&quot;createDate&quot;:1162586820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491690613,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Queer Agendas"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolf24E5C691-BC86-2849-8FDA-3E6203E29C2D.jpg&amp;width=70"
		data-domain-name="qvine"
		data-display-name="Queer Agendas">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolf24E5C691-BC86-2849-8FDA-3E6203E29C2D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://humans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;humans&quot;,&quot;displayName&quot;:&quot;RightsVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolfFB6208D1-B2CC-3D9B-4192-1FFCABEE2AF6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/humans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;224&quot;,&quot;articleCount&quot;:&quot;1803&quot;,&quot;seedCount&quot;:&quot;18216&quot;,&quot;memberCount&quot;:&quot;121&quot;,&quot;description&quot;:&quot;This is where human rights issues can be discussed on the Vine. Most of this sort of news tends to get buried beneath US politics so come here to avoid that kind of discussion.&quot;,&quot;createDate&quot;:1162812120,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1490718623,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="RightsVine"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolfFB6208D1-B2CC-3D9B-4192-1FFCABEE2AF6.jpg&amp;width=70"
		data-domain-name="humans"
		data-display-name="RightsVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolfFB6208D1-B2CC-3D9B-4192-1FFCABEE2AF6.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://theinfiniteloop.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;theinfiniteloop&quot;,&quot;displayName&quot;:&quot;The Infinite Loop&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolf700FF09F-198C-0B3F-630C-7A2B079BD2C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/theinfiniteloop.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;74&quot;,&quot;articleCount&quot;:&quot;195&quot;,&quot;seedCount&quot;:&quot;2144&quot;,&quot;memberCount&quot;:&quot;42&quot;,&quot;description&quot;:&quot;This is a group for anyone who is a fan of Apple Computer. Everything from Macs to iPods to a toilet paper dispensing accessory will be discussed here.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1422600179,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Infinite Loop"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolf700FF09F-198C-0B3F-630C-7A2B079BD2C9.jpg&amp;width=70"
		data-domain-name="theinfiniteloop"
		data-display-name="The Infinite Loop">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolf700FF09F-198C-0B3F-630C-7A2B079BD2C9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://wild-kingdom.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;wild-kingdom&quot;,&quot;displayName&quot;:&quot;Wildlife&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolfFB064812-C013-37FE-FBDF-3753C741845C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/wild-kingdom.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4076&quot;,&quot;articleCount&quot;:&quot;105&quot;,&quot;seedCount&quot;:&quot;1313&quot;,&quot;memberCount&quot;:&quot;16&quot;,&quot;description&quot;:&quot;Wildlife includes all non-domesticated plants, animals, and other organisms. Domesticating wild plant and animal species for human benefit has occurred many times all over the planet, and has a major impact on the environment, both positive and negative.&quot;,&quot;createDate&quot;:1252369380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491707311,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Wildlife"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolfFB064812-C013-37FE-FBDF-3753C741845C.jpg&amp;width=70"
		data-domain-name="wild-kingdom"
		data-display-name="Wildlife">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolfFB064812-C013-37FE-FBDF-3753C741845C.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://worldviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;worldviews&quot;,&quot;displayName&quot;:&quot;Worldviews&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolf15143547-056D-2E0B-6707-1D6CE97894AC.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/worldviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;159&quot;,&quot;articleCount&quot;:&quot;3486&quot;,&quot;seedCount&quot;:&quot;45124&quot;,&quot;memberCount&quot;:&quot;222&quot;,&quot;description&quot;:&quot;Serious analysis, essays, discussions and insight covering areas of international politics, geopolitics, globalisation, international trade, immigration, multi-regional politics and nuclear proliferation.\n\nIt doesn't matter what your worldview is so long as it is global and rational.&quot;,&quot;createDate&quot;:1162643220,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1491818177,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Worldviews"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolf15143547-056D-2E0B-6707-1D6CE97894AC.jpg&amp;width=70"
		data-domain-name="worldviews"
		data-display-name="Worldviews">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolf15143547-056D-2E0B-6707-1D6CE97894AC.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			<a class="c-button c-icon c-website" rel="twipsy" data-placement="top" title="Personal Link" href="http://redwolf.tumblr.com/">&nbsp;</a>
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		and the werewolves came... and they ate him... and they drank his beer...	</span>

	<span class="c-author-stats">
		Articles:&nbsp;42 
		Seeds:&nbsp;25102 
		Comments:&nbsp;41600 
		Since:&nbsp;Jan 2006	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37278566"><div class="j-article-column c-article-column" 
			data-domain="redwolf" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Satirist John Clarke, of Clarke and Dawe fame, dies aged 68" 
			data-content-id="37278566"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Satirist John Clarke, of Clarke and Dawe fame, dies aged 68</h1>

					<div class="j-abuse-reports" data-content-id="37278566">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://redwolf.newsvine.com/">Red Wolf</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.abc.net.au/news/2017-04-10/john-clarke-dies-aged-68/8430174">ABC News (Australian Broadcasting Corporation)</a></span>
						</div>
			<div class="c-dateline">Seeded on Mon Apr 10, 2017 2:56 AM</div>

			<div class="c-tags"><ul><li><a href="/world-news" rel="tag">world-news</a></li><li><a href="/australia" rel="tag">australia</a></li><li><a href="/death" rel="tag">death</a></li><li><a href="/au-news" rel="tag">au-news</a></li><li><a href="/obituary" rel="tag">obituary</a></li><li><a href="/john-clarke" rel="tag">john-clarke</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="2" data-content-id="37278566"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Red Wolf" data-content-type="" data-domain-name="redwolf" data-content-id="37278566" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=redwolfB8538B9B-BF8B-4A18-2101-F7403E45227C.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p><blockquote>
<p>Celebrated satirist and comedian John Clarke has died suddenly, aged 68. Your favourite Clarke and Dawe sketches</p>
<p>Iconic comedy duo John Clarke and Bryan Dawe entertained audiences with their political satire skits for over 25 years. We've collated some of their most loved segments and classic exchanges.</p>
<p>Clarke died from natural causes while bushwalking in Victoria over the weekend.</p>
<p>"John died doing one of the things he loved the most in the world, taking photos of birds in beautiful bushland with his wife and friends. He is forever in our hearts," his family said in a statement issued by the ABC.</p>
<p>"We are aware of what he has meant to so many for so many years, throughout the world but especially in Australia and New Zealand.</p>
<p>"We are very grateful for all expressions of sympathy and love which John would have greatly appreciated."</p>
</blockquote></p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertAd"><div class="insertAd_AdSense"><div class="adlabel"><a href="http://www.nbcnews.com/id/31066137/media-kit/" class="mediakit" target="_blank">Advertise</a> | <a href="http://g.msn.com/AIPRIV/en-us" class="adchoices" target="_blank">AdChoices</a></div><script type="text/javascript"><!--
google_ad_client = "ca-pub-1944508554428195";
/* Newsvine */
google_ad_slot = "2527165194";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://ausvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;ausvine&quot;,&quot;displayName&quot;:&quot;Australian Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolfEF073E4A-C738-E583-A6FD-0E30628C439C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/ausvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;534&quot;,&quot;articleCount&quot;:&quot;448&quot;,&quot;seedCount&quot;:&quot;7930&quot;,&quot;memberCount&quot;:&quot;14&quot;,&quot;description&quot;:&quot;A place for news and discussion on all things Australian. From politics to sport to news to how bad our current affairs TV shows are!&quot;,&quot;createDate&quot;:1168255980,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1491818216,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolfEF073E4A-C738-E583-A6FD-0E30628C439C.jpg&amp;width=70"
		data-domain-name="ausvine"
		data-display-name="Australian Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolfEF073E4A-C738-E583-A6FD-0E30628C439C.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://ausvine.newsvine.com/" class="c-group-name">Australian Viners</a></li><li class="">
	<a href="https://worldviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;worldviews&quot;,&quot;displayName&quot;:&quot;Worldviews&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolf15143547-056D-2E0B-6707-1D6CE97894AC.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/worldviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;159&quot;,&quot;articleCount&quot;:&quot;3486&quot;,&quot;seedCount&quot;:&quot;45124&quot;,&quot;memberCount&quot;:&quot;222&quot;,&quot;description&quot;:&quot;Serious analysis, essays, discussions and insight covering areas of international politics, geopolitics, globalisation, international trade, immigration, multi-regional politics and nuclear proliferation.\n\nIt doesn't matter what your worldview is so long as it is global and rational.&quot;,&quot;createDate&quot;:1162643220,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1491818177,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolf15143547-056D-2E0B-6707-1D6CE97894AC.jpg&amp;width=70"
		data-domain-name="worldviews"
		data-display-name="Worldviews">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolf15143547-056D-2E0B-6707-1D6CE97894AC.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://worldviews.newsvine.com/" class="c-group-name">Worldviews</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37278566" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1492011540 -->